Technologue.id, Jakarta – iOS 10 sudah dikonfirmasi kedatangannya oleh Apple. Sekarang, gadget apa saja yang bisa dipasangi sistem operasi versi baru buatan Apple tersebut?

Melansir rilis pers Apple (13/6/16), iOS 10 dipastikan tak akan kompatibel dengan sejumlah produk lawas, seperti iPhone 4S, iPad 2, iPad Mini orisinal, iPad 3rd Gen, dan iPod Touch 5th Gen.

Menariknya, daftar perangkat yang tak layak memakai iOS 10 di atas mempunyai satu kesamaan, yaitu ditanami dengan SoC A5.  Chipset A5 sendiri sudah menjadi bagian penting dalam sejarah perusahaan Cupertino itu, tepatnya pertama kali dibekalkan pada iPad 2 2011 silam sampai mempersenjatai Retina iPad.

Namun saat ini, SoC A5 tak bisa membohongi umurnya yang sudah gaek. Apple pun tak lagi memberi dukungan pada setiap perangkat ber-chipset A5 dengan update iOS termutakhir ini.

Adapun gadget yang didukung oleh sistem operasi yang mengizinkan Anda untuk menghapus default app-nya ini, antara lain:
– iPhone 5, 5C, 5S, 6, 6 Plus, 6S, 6S Plus, dan SE.
– iPad 4, iPad Air, iPad Air 2, iPad Mini 2 serta yang lebih baru, dan iPad Pro.
– iPod Touch 6th Gen.