Mulai 1 November Smartphone Jadul Gak Bisa Pakai WhatsApp

- Advertisement -

Technologue.id, Jakarta – Mulai 1 November, WhatsApp tidak lagi memberikan dukungan untuk sistem operasi Android dan juga iOS yang telah usang.

Perangkat yang masih menjalankan sistem Android OS 4.1 (Jelly Bean) ke bawah dan iOS 10 ke bawah terancam tak bisa lagi menggunakannya.

Baca Juga:

WhatsApp Rilis Fitur Joinable Call, Apa Itu?

“Mulai 1 November 2021, WhatsApp tidak lagi mendukung telepon yang menjalankan OS 4.0.4 dan iOS 9 atau versi yang lebih lama,” terang WhatsApp dalam pengumuman resminya.

“Silakan berganti ke perangkat yang didukung atau simpan riwayat chat Anda sebelum tanggal tersebut,” tambahnya.

Lantas smartphone apa saja yang nantinya tak bisa lagi menggunakan WhatsApp? Berikut daftar lengkapnya seperti dilansir dari Mysanantinio, Sabtu (28/8/2021).

Baca Juga:

WhatsApp Luncurkan Fitur View Once, Ini Fungsinya

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core and Galaxy Ace
LG: Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact , Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Nitro HD and 4X HD, and Optimus F3Q.

ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 and Grand Memo.

Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, and Ascend D2.

Sony: Xperia Miro, Sony Xperia Neo L, Xperia Arc S.

Alcatel: One Touch Evo 7

Archos 53 Platinum

HTC Desire 500

Caterpillar Cat B15

Wiko: Wiko Cink Five, Wiko Darknight

Lenovo A820

UMi X2

Faea F1

THL W8

Apple iPhone: Apple iPhone SE, Apple iPhone 6S, Apple iPhone 6S Plus

- Advertisement -

Latest News

Related Stories